Jump to content

New Facebook Pages

Ford Mach E

Ford Thunder

  • Custom Search


Zooks527

1 day / 105 miles and onto a flatbed

Recommended Posts

Interesting morning.

Tell my wife that we can see just how quiet "Quiet Start" is. Roll out the door, into the car, press the starter and get the unmistakable sound of a belt / pulley pair where one's moving and the other isn't. Shut it down and watch my wife pop out the side door with a "What the hell was that??" look on her face. Open the hood and get that burnt belt smell. Blip the starter and the serpentine belt doesn't change position as the engine turns over.  Turns out that Ford Roadside Assistance is pretty quick (under 30 minutes from the call to out of the driveway). Got a "WTF??" call from the salesman as he saw it pull into the dealership.

It's a "thing".  Things sometimes break.  We'll see what shakes out.

I passed the truck on the highway as I was on my way to work just before it headed off the ramp for the dealership. Shot from my dashcam:

Capture.thumb.PNG.cc481eec5388d232faa3f876ce9c600d.PNG

Share this post


Link to post
Share on other sites

Man that sucks.  Hopefully a quick fix.  (That must have been surreal passing the flatbed with your car on it)

Share this post


Link to post
Share on other sites
6 minutes ago, Anthony said:

That must have been surreal passing the flatbed with your car on it

On the bright side, I was passing it and it was intact, instead of a less pleasant reason for it to be on the truck.  Another plus was that he was doing under 65 instead of highballing it to try to maximize trips.

Share this post


Link to post
Share on other sites

20+ years ago, I got a call from my (crying) wife, she got t-boned in the drivers side of our 3-4 day old Taurus wagon. We traded it in while it was still at the dealers body shop,,,,

HRG

Heck, I'm impressed that your old Taco can hit 66mph,,,,,,,

Edited by HotRunrGuy

Share this post


Link to post
Share on other sites
15 minutes ago, Zooks527 said:

Interesting morning.

Tell my wife that we can see just how quiet "Quiet Start" is. Roll out the door, into the car, press the starter and get the unmistakable sound of a belt / pulley pair where one's moving and the other isn't. Shut it down and watch my wife pop out the side door with a "What the hell was that??" look on her face. Open the hood and get that burnt belt smell. Blip the starter and the serpentine belt doesn't change position as the engine turns over.  Turns out that Ford Roadside Assistance is pretty quick (under 30 minutes from the call to out of the driveway). Got a "WTF??" call from the salesman as he saw it pull into the dealership.

It's a "thing".  Things sometimes break.  We'll see what shakes out.

I passed the truck on the highway as I was on my way to work just before it headed off the ramp for the dealership. Shot from my dashcam:

Capture.thumb.PNG.cc481eec5388d232faa3f876ce9c600d.PNG

I had 700 miles on my second Raptor, when I stopped at a friends house. Came out later and it wouldn’t start. Had to call roadside assistance to pick it up. Ended up being a bad fuel pump from the factory. It was annoying but they fixed it and, I had 50k trouble free miles after that. 

Share this post


Link to post
Share on other sites

Aaaannnnndddd........

"Couldn't replicate the problem".  Damn.  Neither can I now.

Well, that's why we have warranties.  Drive it and see what happens.

 

2 hours ago, HotRunrGuy said:

Heck, I'm impressed that your old Taco can hit 66mph,,,,,,,

221,000 miles.  It's an old horse, but it keeps on plugging.

 

2 hours ago, tbone said:

I had 700 miles on my second Raptor, when I stopped at a friends house. Came out later and it wouldn’t start. Had to call roadside assistance to pick it up. Ended up being a bad fuel pump from the factory. It was annoying but they fixed it and, I had 50k trouble free miles after that. 

We did European Delivery on my first BMW, drove it 400 miles on vacation, and dropped it at the shipper.  Picked it up a month later at the BMW dealership in what was called "redelivery".  45 minutes and 45 miles later, I was sitting on the side of Rt. 495 in the pouring rain in the middle of an expanding puddle of gasoline after a fuel line disconnected.  It went another 132k miles before I sold it.

Share this post


Link to post
Share on other sites

Not a hint of a problem over the weekend.

Well, one. Driving up 95 in Pawtucket RI through the S-curves with the car in Sport+, my wife informed me that she didn't care if I wanted either the exhaust or the stereo booming, but not both at once and that I needed to turn one of them down.

Edited by Zooks527

Share this post


Link to post
Share on other sites

RT 495?

Share this post


Link to post
Share on other sites
51 minutes ago, coupe3w said:

RT 495?

Rt 95 North, in the Pawtucket S-curve just before the MA state line.

https://www.google.com/maps/@41.8823195,-71.3792086,738m/data=!3m1!1e3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×