Jump to content

New Facebook Pages

Ford Mach E

Ford Thunder

  • Custom Search


  • 0
Sign in to follow this  
Anthony

Normal for Fan Clutch to engage on first acceleration after startup?

Question

It has been a long time since I've owned a truck, had a quick question.  Each morning when I start the Ranger and I pull out of the garage, my first forward acceleration produces a decently loud roar from what I am assume is the clutch fan.  It only seems to do it on the first (sometimes second also) forward acceleration.  I want to say I remember previous trucks of mine doing this, but can't remember for sure.  Does the clutch fan normally engage after startup like that?

Thanks!

Edited by Anthony

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I assume this is a new (2019) Ranger.  Lucky you, I'm still waiting.  Just guessing here, but you might be hearing a cold turbo windup.  Most of us are not familiar with the turbos and what sounds they may make.  I for one am very interested in what you find out.

Share this post


Link to post
Share on other sites
  • 0

Hi Anthony sir, that should be normal for cars and trucks with clutch controlled radiator cooling fans. My '04 Ranger behaves the same way.

Share this post


Link to post
Share on other sites
  • 0
On 2/9/2019 at 12:53 PM, rperez817 said:

Hi Anthony sir, that should be normal for cars and trucks with clutch controlled radiator cooling fans. My '04 Ranger behaves the same way.

 

Thanks, I looked it up and found it was normal.  Thanks for the re-affirmation though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×