Jump to content

Custom Search





2019 Lincoln Aviator Introduced Here !


Welcome to Blue Oval Forums


Sign In  Log in with Facebook

Create Account
Welcome to Blue Oval Forums.  You must first register to create topics and post replies. Registration is a quick and easy process and only takes a minute.  Be apart of Blue Oval Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images
  • Use the Shout feature and more. . .
Click here to create an account now.
 
Guest Message by DevFuse

Photo
- - - - -

Issues with notifications


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   fordmantpw

fordmantpw

    akirby's stunt double

  • Blue Oval Member
  • PipPipPipPip
  • 10,174 posts
  • Joined 30-January 06
  • Region:U.S. Mississippi Valley
  • Location:Mid Missouri
  • Current Vehicle:2017 F350 Crew Cab 4x4 PowerStroke Diesel

Posted 07 August 2018 - 10:52 AM

Is anyone else having issues with the notifications icon at the top-right?  I can see I have notifications, but when I click on it it just spins.  Once in a while it will load, then goes on hiatus for several days.  Does the same thing in Chrome and Edge.

 

Haha!  As soon as I typed this, I tried it again and it worked as it should.  Now it doesn't again. Bizarre.

 

For the admins, I'm seeing this error in Chrome dev tools: 

 

"Failed to load https://www.blueoval...s&do=getlatest:Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://www.blueovalforums.com' is therefore not allowed access."


  • ice-capades likes this

photo-thumb-15254.jpg

 

Future Vehicles
2020 Ford Explorer/Lincoln Aviator

Current Vehicles
'17 F350 Super Duty Crew Cab, Lariat, 4x4, 6.7L Diesel

'10 Mercury Milan

'09 Ford Flex Limited (wife's)

Past Vehicles
'08 F250 Super Duty Crew Cab, Lariat, 4x4, 6.4L Diesel
'05 Ford F150 XLT SuperCrew 4x4 5.4 - sold @53k, not a single problem
'03 Ford Escape XLT
(wife's) Traded at 75k for '09 Flex
'99 Ford F150 XLT Regular Cab 4x4 5.4 - Sold @136k, then totaled by the new owner on the way to its new home :(
'96 Chevrolet Cavalier (wife's - she brought it into the marriage)
'86 Ford Bronco II XLT 4x4 5 Speed 2.9L - what a dog, and it cracked heads like no tomorrow. 150k+ on 4 engines








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   fuzzymoomoo

fuzzymoomoo

    Blue Oval Enthusiast

  • Blue Oval Member
  • PipPipPip
  • 8,381 posts
  • Joined 18-February 14
  • Region:Decline
  • Location:Southeast Michigan
  • Current Vehicle:2008 Focus, 2018 Fusion

Posted 07 August 2018 - 11:09 AM

Ive noticed the same thing on my laptop and with messages too. Hasnt been a problem at all on the mobile version. Running whatever the latest version of Firefox is on OS X
Officially a disgruntled Ford Employee

#3 OFFLINE   akirby

akirby

    fordmantpw's alter ego

  • Moderator
  • 29,168 posts
  • Joined 18-April 06
  • Region:Decline
  • Location:Canton, GA
  • Current Vehicle:2018 F150 Supercab XLT Magnetic Grey 3.5LEB

Posted 07 August 2018 - 11:54 AM

I had problems with it last week on multiple forums.

2018 F150 Supercab XLT Sport (Magnetic) - 3.5LEB
2016 Lincoln MKX Reserve (Luxe/Cappucino)


#4 OFFLINE   ice-capades

ice-capades

    Ford Dealer Advertising & Inventory Manager

  • Moderator
  • 2,771 posts
  • Joined 25-July 01
  • Region:U.S. Northeast
  • Location:Hamden, CT
  • Current Vehicle:2018 Mustang EcoBoost Fastback

Posted 07 August 2018 - 07:21 PM

I'vd had the same problems for the past week. 










Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service | DMCA ·