Jump to content

Custom Search





Coming Up Next:
Lincoln Aviator


Welcome to Blue Oval Forums


Sign In  Log in with Facebook

Create Account
Welcome to Blue Oval Forums.  You must first register to create topics and post replies. Registration is a quick and easy process and only takes a minute.  Be apart of Blue Oval Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images
  • Use the Shout feature and more. . .
Click here to create an account now.
 
Guest Message by DevFuse

Photo
- - - - -

1997 Ranger V6 hard starting


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   piper87C

piper87C

    Member

  • Blue Oval Member
  • Pip
  • 64 posts
  • Joined 30-October 99

Posted 15 March 2017 - 08:36 AM

A friend just purchased a 1997 Ranger with a V6 and 211,000 miles. He says when warm it starts and runs fine, but is extremely hard starting when cold. He has done some diagnostic work, thinking it was the injectors, but he said they check out.

Years ago, I had a Explorer and when some issues developed with it, the folks on this forum were able to help. Hoping someone knows what this might be.

 

Thanks









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   fordtech1

fordtech1

    Blue Oval Member

  • Blue Oval Member
  • PipPip
  • 1,426 posts
  • Joined 31-December 06
  • Region:Decline
  • Location:NC
  • Current Vehicle:2012 Ford Fusion SEL, 2007 Volvo C70, 2006 Mercury Mariner Hybrid, 2005 Ford Focus

Posted 15 March 2017 - 08:58 PM

Does it start and stall or just crank no start? Does is smell like it's dumping too much fuel? When the key is turned to run position, can you hear the fuel pump prime for a couple seconds?
  • piper87C likes this

#3 OFFLINE   piper87C

piper87C

    Member

  • Blue Oval Member
  • Pip
  • 64 posts
  • Joined 30-October 99

Posted 16 March 2017 - 10:45 AM

it just cranks and cranks. Once it does start, it will run fine for a few seconds and then die. This goes on a few times until it finally stays running.

There is no strong smell of fuel, and you can hear the fuel pump running.

 

Thanks for taking the time to help



#4 OFFLINE   fordtech1

fordtech1

    Blue Oval Member

  • Blue Oval Member
  • PipPip
  • 1,426 posts
  • Joined 31-December 06
  • Region:Decline
  • Location:NC
  • Current Vehicle:2012 Ford Fusion SEL, 2007 Volvo C70, 2006 Mercury Mariner Hybrid, 2005 Ford Focus

Posted 16 March 2017 - 06:02 PM

Does the check engine light turn off during cranking when this happens?

#5 OFFLINE   fordtech1

fordtech1

    Blue Oval Member

  • Blue Oval Member
  • PipPip
  • 1,426 posts
  • Joined 31-December 06
  • Region:Decline
  • Location:NC
  • Current Vehicle:2012 Ford Fusion SEL, 2007 Volvo C70, 2006 Mercury Mariner Hybrid, 2005 Ford Focus

Posted 16 March 2017 - 08:58 PM

Also, crack the throttle a little when this happens and see if it starts. Idle air control valve at common to stick closed.

#6 OFFLINE   piper87C

piper87C

    Member

  • Blue Oval Member
  • Pip
  • 64 posts
  • Joined 30-October 99

Posted 17 March 2017 - 05:05 PM

I will pass this on to him to check out. Thank you for helping?








Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·